Module: WpTheme::Vulnerable

Included in:
WpTheme
Defined in:
lib/common/models/wp_theme/vulnerable.rb

Instance Method Summary collapse

Instance Method Details

#identifierString


15
16
17
# File 'lib/common/models/wp_theme/vulnerable.rb', line 15

def identifier
  @name
end

#vulns_fileString


7
8
9
10
11
12
# File 'lib/common/models/wp_theme/vulnerable.rb', line 7

def vulns_file
  unless @vulns_file
    @vulns_file = THEMES_VULNS_FILE
  end
  @vulns_file
end