Ruby HL7 Library README

Build
Status

A simple way to parse and create HL7 2.x messages with Ruby.

Examples can be found in HL7::Message.

The version id can be found in the HL7::VERSION constant.

Lists

Copyright (C) 2006-2014 Mark Guzman

Maintained by:

Download and Installation

Rubygems

Install the gem using the following command:

gem install ruby-hl7

Bundler

In your Gemfile:

gem 'ruby-hl7'

Migrating from 1.2.3 to 1.3.0

The ZCF segment has been removed, as it is not standard. To continue using it, please use the ruby-hl7-zcf gem.

License

See the LICENSE file.