Exception: Hoptoad::ApiVersionError

Inherits:
StandardError
  • Object
show all
Defined in:
lib/hoptoad.rb

Instance Method Summary collapse

Constructor Details

#initializeApiVersionError

Returns a new instance of ApiVersionError


5
6
7
# File 'lib/hoptoad.rb', line 5

def initialize
  super "Wrong API Version: Expecting 2.0, 2.1, 2.2, 2.3 or 2.4"
end