paranoid_fu

Overrides some basic methods for the current model so that calling #destroy sets a 'deleted_at' field to the current timestamp. ActiveRecord is required.

github.com/scambra/paranoid_fu