Ruby/GTK3

Ruby/GTK3 is a Ruby binding of GTK+ 3.

Requirements

  • Ruby/GLib2, Ruby/ATK, Ruby/Pango, Ruby/GdkPixbuf2, Ruby/GIO2, Ruby/GDK3, Ruby/GObjectIntrospection and Ruby/GTK3 in Ruby-GNOME
  • rcairo
  • GTK+ 3.4.2 or later

Install

gem install gtk3

Tutorials, examples:

License

Copyright (c) 2002-2020 Ruby-GNOME Project Team

This program is free software. You can distribute/modify this program under the terms of the GNU LESSER GENERAL PUBLIC LICENSE Version 2.1.

Project Websites

  • https://github.com/ruby-gnome/ruby-gnome
  • https://ruby-gnome2.osdn.jp/