Exception: Trollop::VersionNeeded

Inherits:
StandardError
  • Object
show all
Defined in:
lib/escort/trollop.rb

Overview

Thrown by Parser if the user passes in '-h' or '–version'. Handled automatically by Trollop#options.