Module: Duktape

Defined in:
lib/duktape.rb,
lib/duktape/version.rb,
ext/duktape/duktape_ext.c

Defined Under Namespace

Classes: APIError, AllocError, AssertionError, ComplexObject, Context, Error, EvalError, InternalError, RangeError, ReferenceError, SyntaxError, TypeError, URIError, UncaughtError, UnimplementedError, UnsupportedError

Constant Summary collapse

VERSION =
"2.6.0.0"