A new release 2.13.2 of RMagick is now available on github as well as rubygems.

This release will fix the installation issues due to ruby 1.9.3 and ImageMagick 6.8+. You can install it the usual way with bundle by adding to Gemfile:

gem 'rmagick', '2.13.2'

or if you want to be on edge:

gem 'rmagick', '2.13.2', :git=>'github.com/rmagick/rmagick.git'

You also install it directly by doing:

gem install rmagick

  • Moncef Maiza.