Diamond Engine

Common functionality for music instruments and sequencers in Ruby

Used by diamond and others in progress

Requires these gems:

they should install automatically when you install the diamond-engine gem

Installation

gem install diamond-engine

Documentation

License

Licensed under Apache 2.0, See the file LICENSE

Copyright © 2011 Ari Russo