Yell for Rails

Build Status

If you are not yet familiar with Yell - Your Extensible Logging Library check out the githup project under or jump directly into the Yell wiki at


System wide:

gem install yell-rails

In your Gemfile:

gem "yell-rails"


Once yell-rails is added to your Gemfile, you can run the generator:

rails generate yell:install


This gem is written for Rails 3.x. Lower versions are not supported. Pull requests for backwards compatibility are welcome if there is a need.


This gem replaces your standard Rails logger with Yell. Please refer to the Yell Wiki on how to use and configure this gem.

Copyright © 2011-2012 Rudolf Schmidt, released under the MIT license