rchart

rchart is ruby port of the slick pChart charting library.

This gem requires ruby-gd 0.8.0 dependency.

  • gem install ruby-gd

# ruby-gd requires mainly following dependencies # libgd-ruby,libpng-dev,libgd-dev # On Ubuntu you can install

  • sudo apt-get install libgd-ruby

  • sudo apt-get install libpng-dev

  • sudo apt-get install libgd2-xpm-dev

TODO

  • Refactor code

  • Use gd2 library instead of gd

Copyright

Copyright © 2010 amardaxini. See LICENSE for details.