OpenGem

Simply opens the specified gem in your default editor.

gem open rails

If you just want to read documentation you can do:

gem read activerecord

Installation:

OpenGem require rubygems 1.3.6 or higher. You may need to update rubygems to take advantage of the new plugin support:

gem update --system

Just install with gem:

gem install open_gem

For more help:

gem open --help

Adam Sanderson, netghost@gmail.com